lunes, 1 de octubre de 2007

Alerta!: Expolit en Kernel x86-64 de Linux


Desde SecurityReason se informa de un expolit para la rama del Kernel de la plataforma x86-64, descubierta por Wojciech Purczynski.

El problema esta en las llamadas al sistema de emulación de 32 bits que proporciona esta rama del Kernel, con el fin de tener compatibilidad con aplicaciones de 32 bits.

Con ello un atancante local podría crear un pequeño programa, que mediante inyección podría provocar un acceso con totales privilegios.

Por su parte kernel.org ha liberado los respectivos parches para solucionar el problema

Links:
Via: Fresqui


2 comentarios:

look&feel dijo...

Ja!, no que muy seguro linux, que cuanta mierda dicen!! .

Ahora ya ni creo en dios

masterxp79 dijo...

Bueno, cada quien tiene su opinion, solo te pido que no uses palabras soeces con tus "comentarios" ;-)